Ya no puedo ver videos de YouTube en Ubuntu 11.04

Y en multitud de sitios con vídeos te aparece un recuadro gris que dice "missing plugin". YouTube es más específico y te dice que tienes que instalar el Adobe Flash Player versión 10, o superior.

Esta versión utiliza aceleración por hardware y se supone que tiene mejor rendimiento. Todo Dios parece que está migrando a ella.

Vale, es tontería que me ponga a explicarte cómo hacer, cuando otros ya lo han hecho de fruta madre. Las gracias, dáselas a ellos.

Be Sociable, Share!

Puedes seguir cualquier respuesta a esta entrada mediante el canal RSS 2.0. Puedes dejar un comentario o enviar un trackback desde tu propio sitio.

Deja un comentario

Disculpa, debes iniciar sesión para escribir un comentario.